Outlook app on iOS (iPad or iPhone): Can't open page.

Support Center > Troubleshooting Connection Issues

Published 07/21/2021 at 11:52pm UTC

Page viewed 26 times

Symptom

If you are using the Outlook app on an iOS device, and click to join a Zoom or VSee based session while within the app, this error will appear:

Illustrated image of a rocketship crashing into a moon. Text: Can't open page. This page isn't loading right now. Try it again later. Retry"

 

 

If you are trying to access a One-Click session, the Outlook app can't access the camera, and will not display the provider's video either--both ends will appear blank: 

Dark screen

 

Tapping on the screen will bring up One-Click's setting and controls panel, but will not display either participant's video.

 

 

Possible Causes

The Outlook mail app does not have the ability to launch an app/webapp from within itself, so retrying will not have any effect. Instead, please switch to using Safari or other browser on your iOS device to start/join a session. 

 

This issue does not occur on computers, or on Android devices (which will automatically open a browser if an email link is clicked).

Resolution

 

 

Copy link

1. You can copy the join or login link from your email by holding down the "Join Session" button and selecting "Copy Link" when the option appears.

 

Invite with arrow pointing to the "Join Session" button               Arrow pointing at "Copy Link" option

 

 

2. Tap on the Home button (the single button on your iPhone/iPad) to get to your Home screen, and find the icon for Safari (looks like a compass). 

Arrow pointing at Safari icon

 

 

3. Press the area in the URL bar at the top of the page, and then select "Paste and Go" when the option appears.

Arrow pointing at URL box, then at "Paste and Go"

 

 

4. This will open the waiting room page in Safari. Tap on the "Enter Waiting Room" button.

Arrow pointing at Enter Waiting Room Button

 

 

5. When asked to allow the page to open in Zoom, tap "Open". 

Arrow pointing at "Open"

 

 

Enter 9-digit access code manually

1.  In the email invite, scroll down below the "Join Session" button, and look for where the session access code is displayed. Copy or write this number down.

Arrow pointing at access code

 

 

2. Tap on the Home button (the single button on your iPhone/iPad) to get to your Home screen, and find the icon for Safari (looks like a compass). 

Arrow pointing at Safari icon

 

 

3. In the URL bar, go to "securevideo.com". 

Arrow pointing at "securevideo.com" in URL bar

 

 

4. Use the Join a Session button in the center of the page.

Arrow pointing at Join a Session

 

 

5. Enter your 9-digit Access Code in the provided field (hyphens or spaces are optional), and then click Go to be taken to the waiting room page.

Arrow pointing at access code and then the Go button

 

6. Tap on the "Enter Waiting Room" button.

Arrow pointing at Enter Waiting Room Button

 

 

7. When asked to allow the page to open in Zoom, tap "Open". 

Arrow pointing at "Open"

 

This article was last reviewed by our Support team on July 23, 2021.